このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

PHPのバージョンアップ このメッセージに返信する
日時: 2008/10/07 22:34
名前: Lavie
URL:

管理人様、皆様、いつもお世話になっております。

やっとの思いで、MySQL用GUI設定ツール導入(phpMyAdmin)の導入が出来ました。
そこで、http://サーバー名/phpmyadmin/へアクセスして、phpMyAdminのログイン画面が表示されること確認しようとしましたら、

phpMyAdmin - エラー
PHP を 5.2 以降にアップグレードしてください

と表示されてしまいました。
PHPのバージョンを確認しましたら、

PHP 5.1.6 (cli) (built: Jul 16 2008 19:53:00)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies

となっておりました。
そこで、バージョンアップを行おうと、色々なホームページ等を参考にしたのですが、
いまいちどういう方法でバージョンアップしたらよいのか、よく分かりません。
情けないのは分かっておりますが、ご教授いただけたらと思います。
どうか、よろしくお願いいたします。
記事編集 編集

Page: | 1 | 2 | 3 | 4 |

Page: | 1 | 2 | 3 | 4 |

件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -