このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

amavisd-new設定 このメッセージに返信する
日時: 2007/04/19 13:17
名前: たかこ
URL:
amavisd-new設定をインス−トルしましたけど。

設定ファイルが見つかりません。
インスールの最後でエラ−も出ました。
よく分らないの教えて下さい。

OSはcent os 5です。

記事編集 編集
Re: amavisd-new設定 このメッセージに返信する
日時: 2007/04/19 14:49
名前: 管理人
URL:
>インスールの最後でエラ−も出ました。
>よく分らないの教えて下さい。
出たエラーメッセージを提示してもらえないとわかりません。
記事編集 編集
Re: amavisd-new設定 このメッセージに返信する
日時: 2007/04/25 22:59
名前: hagure
URL:
>amavisd-new設定をインス−トルしましたけど。
>
>設定ファイルが見つかりません。
>インスールの最後でエラ−も出ました。
>よく分らないの教えて下さい。
>
>OSはcent os 5です。
>
>
自分が体験したのも同じだと思うのですが、LHAという書庫モジュールが無いために依存エラーになっているのではないでしょうか?私は、http://sea-mew.jp/nox/modules/rpms/el5/lha-1.14i-0vl9.i386.rpm をインストールさせていただきました。これでamavisd-newのインストールは完了するはずです。
でも、まだテストはしていませんので、悪しからず。
記事編集 編集
Re: amavisd-new設定 このメッセージに返信する
日時: 2007/04/29 02:02
名前: haru
URL:
lha-1.14i-9.1.i386.rpm を下記URLからダウンロードして、
rpm -ihv lha-1.14i-9.1.i386.rpm でインストールしたら
amavisd-new のインストールができました。お試しください。

http://rpm.pbone.net/index.php3/stat/4/idpl/1181759/com/lha-1.14i-9.1.i386.rpm.html

(^^)
記事編集 編集
Re: amavisd-new設定 このメッセージに返信する
日時: 2007/05/03 10:08
名前: hagure
URL:
lhaのモジュールが追加されましたので、amavisd-newをインストールすると同時にインストールされます。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -