このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

CentOS導入で このメッセージに返信する
日時: 2013/08/29(Thu) 13:59
名前: Shindo
URL:
初めまして進藤と申します。
宜しくお願い致します。

あるソフトウエアはCentOS4までしか対応していません。
仮想化でCentOS4を起動させれば問題なくソフトウエアは
動きますが、もしホストPCでCentOS4をインストールでき
るかは何を基準に判断できるのでしょうか?
(私はチップセットが重要なんじゃないかなと思っています)

今、販売されているPC,WSでCentOS4をインストールできる
ものはあるのでしょうか?
また、もしチップセットを基準に判断できるのであれば
販売されているマザーボードはありますか?

対応表なんかあればよいのにな〜

どうぞ宜しくお願い致します。
記事編集 編集
Re: CentOS導入で このメッセージに返信する
日時: 2013/08/29(Thu) 16:54
名前: えぇ・・・?
URL:
な・・・何を伝えたいのでしょうか・・・?
記事編集 編集
Re: CentOS導入で このメッセージに返信する
日時: 2013/08/29(Thu) 17:16
名前: ひまじん
URL:
アプリがCentOS4しか対応してないからCentOS4を使いたいですが、
仮想かなら問題なしに動くことを検証しました。

しかし、仮想化ではなくホストOSとしてつかいたいのですが
CentOS4が現在のワークステーションやパソコンでは動くかどうかわかりません。動くようでしたら教えてくださいってこと。

core2duoならつかったことがありますよ。
ここのレンタルサーバーでも商品としてだしてるみたいだから
動くんじゃないかな?
http://x1xserver.com/dedi_compare.html

中古で探してみたら?
記事編集 編集
Re: CentOS導入で このメッセージに返信する
日時: 2013/08/29(Thu) 17:38
名前: えぇ・・・?
URL:
考えたこともありませんでした。
試しにお持ちの環境にインストールすれば一発でわかると思うのですが・・・
i386以降のCPUであれば動くのではないでしょうか?メモリやハードディスクの容量とかはともかく。

もっとも、最近は
2.6.32以降でしたっけ・・・?PAE対応CPUが必須。
3.8からはi386は対象外になったはずですが。
記事編集 編集
Re: CentOS導入で このメッセージに返信する
日時: 2013/08/30(Fri) 10:12
名前: stranger
URL: http://ja.528p.com/
CentOS 4 readmeファイルより

This directory (and version of CentOS) is depreciated.
CentOS-4 is now past EOL
You can get the last released version of centos 4.9 here:
http://vault.centos.org/4.9/

すでにサポートが切れています
アップデートされません

それでも良ければ

過去のファイルは
http://vault.centos.org/4.9/
にあります
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -