このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

アップデートができない このメッセージに返信する
日時: 2011/07/18 00:46
名前: テリー
URL:
以下のようなエラーが出てアップデートができません。
vpopmail-5.4.25-3.3.i386 from installed has depsolving problems
--> vpopmail conflicts with postfix
Error: vpopmail conflicts with postfix
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest



バージョンロックを導入していますが、
versionlock.list特定のバージョンをコメントアウトしてもアップデートされません。

ひとつずつするとアップデートがされます。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -