このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

tripwire-2.4.2-srcのmakeエラー このメッセージに返信する
日時: 2010/04/23 14:44
名前: stranger
URL: http://ja.528p.com/
CentOS5.4のautomakeに含まれるaclocal-1.9がconfigureの要求と合わないため
tripwire-2.4.2-srcのmakeでエラーが出る場合があります

configureの1904行目

am__api_version="1.8"

am__api_version="1.9"

に修正して試してみて下さい

aclocalの確認
rpm -ql automake

追伸
configure関連のファイルのversion設定を修正した場合
Makefileの修正を行うようです
その時にaclocal automake が呼び出されるようです

Versionを修正しようなどと些細なことにこだわらなければ
問題はおきないと思います
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -