このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

cpan2rpm ExtUtils::MakeMakerが このメッセージに返信する
日時: 2009/10/01 00:16
名前: OK
URL:
ExtUtils::MakeMakerの6.42以上をインストールしたいのですが、エラーが出てインストールできません。
どなたか教えていただければ幸いです。
yumでも入らずに困っています。
CENTOS 5.3
perl 5.8.8

cpan2rpm --install --no-sign ExtUtils::MakeMaker --author ok --version 6.55

準備中... ########################################### [100%]
ファイル /usr/bin/instmodsh (パッケージ perl-ExtUtils-MakeMaker-6.55_02.tar.gz-6.55-1.noarch から) は、パッケージ perl-5.8.8-18.el5_3.1.i386 からのファイルと競合しています。
ファイル /usr/lib/perl5/5.8.8/ExtUtils/Command.pm (パッケージ perl-ExtUtils-MakeMaker-6.55_02.tar.gz-6.55-1.noarch から) は、パッケージ perl-5.8.8-18.el5_3.1.i386 からのファイルと競合しています。
ファイル /usr/lib/perl5/5.8.8/ExtUtils/Command/MM.pm (パッケージ perl-ExtUtils-MakeMaker-6.55_02.tar.gz-6.55-1.noarch から) は、パッケージ perl-5.8.8-18.el5_3.1.i386 からのファイルと競合しています。

/***中略***/

ファイル /usr/share/man/man3/ExtUtils::testlib.3pm.gz (パッケージ perl-ExtUtils-MakeMaker-6.55_02.tar.gz-6.55-1.noarch から) は、パッケージ perl-5.8.8-18.el5_3.1.i386 からのファイルと競合しています。

と言うエラーが出てしまいます。
是非お助けいただければうれしいです。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -