このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

古いkernelが再度インストール? このメッセージに返信する
日時: 2009/09/16 15:44
名前: ken
URL:
CentOS Ver.5.3(64Bit)を使用しています。
理解できないのでわかる人がいましたら教えてください。

先ほどyum updateをしましたら、
Installing:
kernel x86_64 2.6.18-164.el5 updates 18 M
kernel-devel x86_64 2.6.18-164.el5 updates 5.2 M
Updating:
ecryptfs-utils x86_64 75-5.el5 updates 162 k
ecryptfs-utils i386 75-5.el5 updates 157 k
firefox x86_64 3.0.14-1.el5.centos updates 12 M
gdm x86_64 1:2.16.0-56.el5.centos updates 3.8 M
kernel-headers x86_64 2.6.18-164.el5 updates 1.0 M
lftp x86_64 3.7.11-4.el5 updates 956 k
mysql x86_64 5.0.77-3.el5 updates 4.8 M
mysql-server x86_64 5.0.77-3.el5 updates 9.8 M
nfs-utils x86_64 1:1.0.9-42.el5 updates 389 k
nspr i386 4.7.5-1.el5_4 updates 119 k
nspr x86_64 4.7.5-1.el5_4 updates 118 k
openssh x86_64 4.3p2-36.el5 updates 286 k
openssh-askpass x86_64 4.3p2-36.el5 updates 40 k
openssh-clients x86_64 4.3p2-36.el5 updates 448 k
openssh-server x86_64 4.3p2-36.el5 updates 273 k
openssl i686 0.9.8e-12.el5 updates 1.4 M
openssl x86_64 0.9.8e-12.el5 updates 1.4 M
xulrunner x86_64 1.9.0.14-1.el5_4 updates 10 M
Removing:
kernel x86_64 2.6.18-128.1.14.el5 installed 83 M
kernel-devel x86_64 2.6.18-128.1.14.el5 installed 16 M
Installing for dependencies:
keyutils x86_64 1.2-1.el5 base 38 k
trousers i386 0.3.1-4.el5 base 308 k
trousers x86_64 0.3.1-4.el5 base 308 k
と出ました。

uname -naで現在のkernelのVerを確認してみましたら、2.6.18-128.7.1.el5となっており、
RHELのサイトで見ると2.6.18-128.7.1.el5は2009年8月24日リリースで2.6.18-128.1.14.el5は
2009年6月16日リリースとなっていました。

/var/log/yum.logを確認してみましたが
Jun 20 07:57:46 Installed: kernel-2.6.18-128.1.14.el5.x86_64
6/20にインストールしていました。

現在のkernelは8/26にインストール済
Aug 26 07:48:59 Installed: kernel-2.6.18-128.7.1.el5.x86_64

同じ症状の人いらっしゃいますでしょうか?
記事編集 編集
Re: 古いkernelが再度インストール? このメッセージに返信する
日時: 2009/09/16 16:40
名前: stranger
URL: http://ja.528p.com/
kernel x86_64 2.6.18-164.el5 updates 18 M
なら最新ではないか
ミラーサイトのupdateをみてみたら
http://mirror.centos.org/centos/5/updates/i386/RPMS/?C=M;O=D
CentOS5.4で使われるもののプレリリースしている?

記事編集 編集
Re: 古いkernelが再度インストール? このメッセージに返信する
日時: 2009/09/17 08:44
名前: ZED
URL:

Installing:
kernel x86_64 2.6.18-164.el5 updates 18 M

がインストールしたもの

Removing:
kernel x86_64 2.6.18-128.1.14.el5 installed 83 M

が削除した物。

再起動しましょう
記事編集 編集
Re: 古いkernelが再度インストール? このメッセージに返信する
日時: 2009/09/18 10:30
名前: ZED
URL:
参考までに・・・


[root@sv22-DSS ~]# uname -a
Linux sv22-DSS 2.6.18-164.el5 #1 SMP Thu Sep 3 03:28:30 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

[root@sv11-DSS ~]# uname -a
Linux sv11-DSS 2.6.18-164.el5 #1 SMP Thu Sep 3 03:33:56 EDT 2009 i686 i686 i386 GNU/Linux

i386とx64環境のサーバーを調べて見ました。。
記事編集 編集
Re: 古いkernelが再度インストール? このメッセージに返信する
日時: 2009/09/18 12:01
名前: ken
URL:
Removingを見落としていました(+_+)
いた汚しすみません。
記事編集 編集
Re: 古いkernelが再度インストール? このメッセージに返信する
日時: 2009/09/18 13:42
名前: ZED
URL:
でも、unameで違うバージョンが出てきた!って書いてありますが・・・
これは??
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -