このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

snortインストール pcreで怒れる このメッセージに返信する
日時: 2009/02/22 21:00
名前: のり
URL:

こんばんは。

http://centossrv.com/patio/patio.cgi?mode=view&no=1125にて
質問させていただいていたものです。

ご教示いただいた通り編集を行い、rpmbuildを行いました。
# rpmbuild --ba snort.spec

すると、

ERROR! Libpcre library version >= 6.0 not found.
Get it from http://www.pcre.org

エラー: Bad exit status from /var/tmp/rpm-tmp.78708 (%build)


というエラー3行で終了してしまいました。


# rpm -qa | grep pcre
pcre-devel-4.5-4.el4_6.6
pcre-4.5-4.el4_6.6

PCREのバージョンが古いと思って、アップデート実行してみましたが、
最新なようでした。。


# yum -y update pcre
Reading repository metadata in from local files
Could not find update match for pcre
No Packages marked for Update/Obsoletion


重ねて申し訳ありませんが、ご教示願えれば幸いです。
記事編集 編集

Page: | 1 | 2 |

Re: snortインストール pcreで怒れる このメッセージに返信する
日時: 2009/02/24 00:39
名前: のり
URL:

ご回答ありがとうございます。

なるほどです。。
仕組みが分かりました。。

うーん。。。

提示いただいた中では、
バージョンチェックを行わないSnortを探してやってみるか、ができそうでしょうか。


ありがとうございました。
記事編集 編集

Page: | 1 | 2 |

件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -