このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

Wordpress2.7に必要なphp-gd 5インストール このメッセージに返信する
日時: 2008/12/19 11:08
名前: bunko
URL:

Wordpressを2.7にアップしたところ
画像ファイルのサムネイル指定ができなくなりました

サポート情報を読んだところ
php-gd5をインストールすれば解決するとあったのですが
どこから入手するのか
また、インストール方法がわかりません

ご教授願えませんでしょうか。
記事編集 編集
Re: Wordpress2.7に必要なphp-gd 5インストール このメッセージに返信する
日時: 2008/12/19 12:03
名前: stranger
URL: http://ja.528p.com/
>
>Wordpressを2.7にアップしたところ
>画像ファイルのサムネイル指定ができなくなりました
>
>サポート情報を読んだところ
>php-gd5をインストールすれば解決するとあったのですが
>どこから入手するのか
>また、インストール方法がわかりません
>
>ご教授願えませんでしょうか。

CentOSのバージョンは?
現在インストールされている php-gdのバージョンは?

端末で
rpm -qa | grep php
を実行してインストールされている phpのモデュールを確認

php-gdがなければ

rootになって
yum install php-gd

CentOS5.2のバージョンは
php-gd-5.1.6-20.el5_2.1
記事編集 編集
Re: Wordpress2.7に必要なphp-gd 5インストール このメッセージに返信する
日時: 2008/12/19 13:05
名前: bunko
URL:
早速のコメントありがとうございます

記述の通り確認したところ、
php-gdはインストールされていませんでしたので

インストールいたしましたところ、
問題なく画像サイズの選択ができるようになりました
ありがとうございました。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -