このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

pearのmimeDecode このメッセージに返信する
日時: 2009/04/03 10:46
名前: いとおちゃん
URL: http://yumesv.com/
pearのmimeDecodeをインストールしたいので、
# pear install Mail_mime
を実行したところ
# pear install Mail_mime
pear/Mail_Mime requires PEAR Installer (version >= 1.6.0), installed version is 1.4.9
pear/Mail_mimeDecode requires PEAR Installer (version >= 1.6.0), installed version is 1.4.9
pear/Mail_mimeDecode requires package "pear/Mail_Mime" (version >= 1.4.0, excluded versions: 1.4.0)
No valid packages found
install failed
となってしまいインストールができませんでした。
見る限り、PEARのインストーラが1.4.9なためできないという意味だと思うので、
どうすれば1.6.0にすることができますか。
記事編集 編集

Page: | 1 | 2 |

Re: pearのmimeDecode このメッセージに返信する
日時: 2009/04/03 11:01
名前: ZED
URL:

pear upgrade pear
で・・・どうかしら?w
記事編集 編集
Re: pearのmimeDecode このメッセージに返信する
日時: 2009/04/03 12:32
名前: いとおちゃん
URL: http://yumesv.com/
>pear upgrade pear
>で・・・どうかしら?w
# pear upgrade pear
Did not download optional dependencies: pear/XML_RPC, use --alldeps to download automatically
Skipping package "pear/PEAR", already installed as version 1.7.2
No valid packages found
upgrade failed
できませんでした。
記事編集 編集
Re: pearのmimeDecode このメッセージに返信する
日時: 2009/04/03 12:41
名前: いとおちゃん
URL: http://yumesv.com/
どうもXML_RPCが悪さをしているみたいで
XML_RPCをアップグレードしてみました。
# pear upgrade XML_RPC
downloading XML_RPC-1.5.1.tgz ...
Starting to download XML_RPC-1.5.1.tgz (32,215 bytes)
.........done: 32,215 bytes
upgrade ok: channel://pear.php.net/XML_RPC-1.5.1v
そして、もう一度アップグレードをすると
# pear upgrade pear
Skipping package "pear/PEAR", already installed as version 1.7.2
No valid packages found
upgrade failed
XML_RPCの文字は消えましたがまだ問題があるようです。
記事編集 編集

Page: | 1 | 2 |

件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -