2522 Centos起動不可

<<トップページへ

Centos起動不可
日時: 2013/02/09(Sat) 22:48
名前: centos
Centosインストール後、まったく起動出来ない状況が続いております。
どなたか、具体的な解決方法をご教授願います。
よろしくお願い致します。

・Centos5.6 x86_64
・iosデータを使用しインストール
・インストールは成功したが、起動の際、下記メーセージを最後に固まる
 "starting udev:"
・PCモデル:ThinkPad Edge E530 CTO

以上

Re: Centos起動不可(1)
日時: 2013/02/10(Sun) 03:49
名前: やきそば
私も以前ノートPCで同じ症状出たことがあります。
grubのブートオプションに
noacpi irqpoll
を追加してもダメですか?

Re: Centos起動不可(2)
日時: 2013/02/10(Sun) 19:26
名前: centos
ご回答いただきありがとうございます。

大変申し訳ございませんが、やり方を教えていただきたいです。

Windows以外のOSを扱うのが初めてでして、スキルが不足しております。

記載サイトのURLでもかまいません。

よろしくお願い致します。

以上

Re: Centos起動不可(3)
日時: 2013/02/11(Mon) 10:47
名前: ゆりこ姫
シングルユーザーモードでの立ち上げ方法と基本同じです。
キーワードを "single" じゃなくて、"noacpi irqpoll" にする
(区切り文字は半角スペース)

参考(シングルユーザーモードのやり方だけど)
http://www.maruko2.com/mw/%E3%82%B7%E3%83%B3%E3%82%B0%E3%83%AB%E3%83%A6%E3%83%BC%E3%82%B6%E3%83%BC%E3%83%A2%E3%83%BC%E3%83%89%E3%81%A7%E8%B5%B7%E5%8B%95%E3%81%99%E3%82%8B

Re: Centos起動不可(4)
日時: 2013/02/11(Mon) 12:20
名前: centos
ご回答ありがとうございます。
ご丁寧に記述していただき、感謝しております。

対応してみましたが、未だ解消せずです。
状況は以下の通りです。
可能であれば、お時間のある時にご教授願います。

?@grubのブートオプションに"noacpi irqpoll"を追加
⇒"starting udev:" の右に[OK]が表示されたが、
その後ブルー画面で固まる

?Agrubのブートオプションに"single"を追加
⇒"starting udev:" の右に[OK]が表示され、しばらく処理が走行。
"sh-3.2#"が出力され、カーソルが点滅した状態で走行が止まる。
(キーボードは有効)
  起動出来ず。

Re: Centos起動不可(5)
日時: 2013/02/11(Mon) 21:21
名前: stranger
URL: http://ja.528p.com/
>?Agrubのブートオプションに"single"を追加
>⇒"starting udev:" の右に[OK]が表示され、しばらく処理が走行。
>"sh-3.2#"が出力され、カーソルが点滅した状態で走行が止まる。
singleモードでは起動できているようですが?

grubのブートオプションに"3"を追加して
CUIモードで起動できますか

GUIモード で起動できないということですね
grubのブートオプションでrhgb quietを付けないで起動してみたら
どこで失敗しますか

Re: Centos起動不可(6)
日時: 2013/02/11(Mon) 22:18
名前: centos
ご教授ありがとうございます。
いただいた内容にて再起動してみました。
以下の状況です。
お時間のある時でかまいませんので、再教授お願いします。

・grubのブートオプションの"rhgb quiet"の後ろに"3"を付ける
⇒コマンドラインに"login:"のメーセージが表示されたため、
ID、PWを入力。
その後、"#"の文字が表示されカーソルが点滅した状態。

・grubのブートオプションの"rhgb quiet"を削除
⇒"login:"のメーセージを最後に、ブルー画面で固まる。

以上

Re: Centos起動不可(7)
日時: 2013/02/11(Mon) 22:51
名前: stranger
URL: http://ja.528p.com/
CentOS6だとmicrophone以外はうまくいくとCentOSのサイトにあったけど?
ヴァージョンを変えるのは無理ですか?
参照先
https://www.centos.org/modules/newbb/viewtopic.php?topic_id=39997

または、5系では最新のCentOS 5.9にしてみるとか

Re: Centos起動不可(8)
日時: 2013/02/11(Mon) 23:00
名前: centos
早々の回答ありがとうございます。

初心者な上、仕組みを理解していないにも関わらず、
過去に以下をインストールしましたが同事象で駄目でした。
(何とか立ち上げたい思いでいます)

・Centos5.9 x86_64
・Centos5.9 i386
・Centos6.3 x86_64

ただし、今回のような、grubのブートオプションを変更していません。
変わる可能性はあるでしょうか?

その他、マシンを変えることで起動する可能性はあるでしょうか?
(今のPCで起動させたいですが、中古マシンの購入も検討しています。)

よろしくお願い致します。

以上

Re: Centos起動不可(9)
日時: 2013/02/12(Tue) 07:18
名前: くりきんとん
>中古マシンの購入

今はどうかしらないけど、ちょっと前はlinuxは古いPCにいれるのが普通だったからね。
DELLのPCにインストールして起動できなかったという経験しかありませんが、ほとんどは起動できるかなとおもいます。気になるようでしたら、PCの名前とlinuxと検索エンジンなんかで調べてみると起動できないとかでてくるかも。

※古いスレッドには返信できない場合があります


■関連コンテンツ




▲このページのトップへ戻る

ご自由にリンクしてください(連絡は不要です)
本ページへのご意見・ご要望、誤字・脱字・リンク切れ等のご連絡はこちらからお願いします