このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

メールサーバー間通信内容暗号化 このメッセージに返信する
日時: 2016/07/27(Wed) 12:04
名前: なおき
URL:
メールサーバー間通信内容暗号化で
/usr/local/certbot/certbot-auto -n
を実行すると、
You are using pip version 8.0.3, however version 8.1.2 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
となるので、pip install --upgrade pip とやってみるのだが、
Requirement already up-to-date: pip in /usr/lib/python2.6/site-packages
となってしまう。
/usr/lib/python2.6/site-packages は最新版になっているので、
どうしたらいいものか
同じような方、いませんか?
記事編集 編集
Re: メールサーバー間通信内容暗号化 このメッセージに返信する
日時: 2016/08/09(Tue) 11:45
名前: なおき
URL:
CentOS6で利用する場合、Python 2.6では、ダメなようです。
対処法がこちらにあります。
https://letsencrypt.jp/usage/centos6-error.html
記事編集 編集
Re: メールサーバー間通信内容暗号化 このメッセージに返信する
日時: 2016/08/10(Wed) 06:50
名前: stranger
URL: http://ja.528p.com/
SCLレポはx86_64にしか対応していないので
i686(i386)を使われている人は対処できません
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -