このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

glibc updateについて このメッセージに返信する
日時: 2014/02/01(Sat) 20:47
名前: wow
URL:
CentOS release 6.5 (Final)でglibcをupdeteしたくここまでやってみましたが後二歩ぐらいです(笑)
systemd-unitsはFC14のsrc.rpmをリビルド出来ず詰まっています。何か良い方法が無いでしょうか。
教えていただきたくお願いします。

$ rpm -Uvh glibc-2.16-34.el6.i686.rpm glibc-2.16-34.el6.x86_64.rpm glibc-common-2.16-34.el6.i686.rpm glibc-common-2.16-34.el6.x86_64.rpm glibc-devel-2.16-34.el6.i686.rpm glibc-devel-2.16-34.el6.x86_64.rpm glibc-headers-2.16-34.el6.i686.rpm glibc-headers-2.16-34.el6.x86_64.rpm glibc-static-2.16-34.el6.i686.rpm glibc-static-2.16-34.el6.x86_64.rpm glibc-utils-2.16-34.el6.i686.rpm glibc-utils-2.16-34.el6.x86_64.rpm nscd-2.16-34.el6.x86_64.rpm gd-2.0.35-11.el6.i686.rpm libXpm-3.5.10-2.el6.i686.rpm
警告: libXpm-3.5.10-2.el6.i686.rpm: ヘッダ V4 DSA/SHA1 Signature, key ID 192a7d7d: NOKEY
エラー: 依存性の欠如:
systemd-units は nscd-2.16-34.el6.x86_64 に必要とされています
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -