このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

HDDが認識しない このメッセージに返信する
日時: 2014/01/05(Sun) 15:22
名前: コロスケ
URL:
HDDを初期化して、centos6.5をインストールしようとしていますが、
HDDが認識されずに、インストールができません。

最近までは、centos5.10がインストールされ、動いていました。

使用機材はDELLのT300で、
RAIDコントローラでSATA接続しています。

http://www1.jp.dell.com/jp/ja/premier/servers/pedge_t300/pd.aspx?refid=pedge_t300&cs=jppremier1&s=premier

よろしくお願いします。
記事編集 編集
Re: HDDが認識しない このメッセージに返信する
日時: 2014/01/06(Mon) 04:08
名前: 通りすがり
URL:
biosはHDD認識してるのかな?biosの更新とかでなおるかも?
いずれにせよDellに確認するのが確実。
記事編集 編集
Re: HDDが認識しない このメッセージに返信する
日時: 2014/01/06(Mon) 14:59
名前: 通りすがり
URL:
こんにちは、

RAIDコントローラーのドライバーを読み込ませてからインストールする
必要があるのではないですか?
デフォルトでは対応していないRAIDコントローラーだと思います。
マザーボード上のRAIDコントローラーのチップを確認し、そのチップの
ドライバーを探してきて読み込ませれば、認識すると思いますよ。
記事編集 編集
Re: HDDが認識しない このメッセージに返信する
日時: 2014/01/13(Mon) 02:46
名前: コロスケ
URL:
マザーとSATAを直接接続すると認識されました。
そのあと正常にインストールすることができました。

ですが、最初にインストールした際は、ドライバ類は読み込ませずに
インストールできたはずなのですが、イマイチ分かりません。
delから購入した添付類にはドライバはありませんでした。

この状態だと、HDDが1台しか使用できないので、困っています。
通常であれば、4台が使用可能なのです。

※因みにRAIDコントローラは、T300に標準搭載されていたものになります。
記事編集 編集
Re: HDDが認識しない このメッセージに返信する
日時: 2014/01/13(Mon) 03:31
名前: コロスケ
URL:
コンソールには、以下のメッセージが表記されております。
Searching for devices at HBA 0...
HBA ID LUN VENDOR PRODUCT REVISION CAPACITY
4 8 0 DP BACKPLANE 1.06
4 0 LSILOGIC SAS1060E-IR 0.25.47.00 NV 2D:09
Dell Inc. MPT boot ROM, no supported devices found!

Remote Access Configration Utility 1.26
Copyright 2006 Dell Inc. All Rights Reserved

Baseboard Management Controller Revision 2.34
Primary Backplane Firmware Revison 1.06

これでわかりますっでしょうか。
記事編集 編集
Re: HDDが認識しない このメッセージに返信する
日時: 2014/01/14(Tue) 21:39
名前: コロスケ
URL:
RAIDコントローラんお故障でしょうか
記事編集 編集
Re: HDDが認識しない このメッセージに返信する
日時: 2014/01/18(Sat) 18:17
名前: wow
URL:
ftp://ftp.dell.com/Pages/Drivers/poweredge-t300.html#SAS RAID
ここに無ければ無いのでは?ドライバー ちなみに故障してないと思う。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -