このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

CentOS6 カーネルバージョン の確認方法について このメッセージに返信する
日時: 2013/03/18(Mon) 10:27
名前:
URL:
CentOS6で、下記の不具合があることを知りました。
 http://www.st.ryukoku.ac.jp/blog/vuln/0423

【上記サイトより引用】この欠陥は Linux Kernel 2.6.32.50 / 3.0.13 / 3.1.5 で修正されています。


対応の必要があるか確認のため、サーバで動いている現在のバージョンを確認してみました。
・確認に使ったコマンド:
  uname -r
・結果:
  2.6.32-131.0.15.el6.x86_64

表記のされ方が違うので、このバージョンが2.6.32.50以前なのか、よくわかっておりません。

バージョン表記の読み方について、教えてください。
よろしくお願い致します。
記事編集 編集

Page: | 1 | 2 |

Page: | 1 | 2 |

件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -