このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

ポートが開かない このメッセージに返信する
日時: 2012/07/22(Sun) 11:14
名前: ラルク
URL:
先日より、突然ルータでポートが開かなくなり、困っております。

設定は間違っておらず、突然に発生しました。
ルータを再起動しても、予備のルータに切り替えても変わりません。

# nmap localhost

Starting Nmap 4.11 ( http://www.insecure.org/nmap/ ) at 2012-07-22 10:56 JST
Interesting ports on localhost (127.0.0.1):
Not shown: 1659 closed ports
PORT STATE SERVICE
21/tcp open ftp
22/tcp open ssh
23/tcp open telnet
25/tcp open smtp
53/tcp open domain
80/tcp open http
111/tcp open rpcbind
139/tcp open netbios-ssn
443/tcp open https
445/tcp open microsoft-ds
465/tcp open smtps
587/tcp open submission
667/tcp open unknown
783/tcp open spamassassin
873/tcp open rsync
953/tcp open rndc
974/tcp open unknown
1006/tcp open unknown
2049/tcp open nfs
5900/tcp open vnc
8443/tcp open https-alt

Nmap finished: 1 IP address (1 host up) scanned in 0.079 seconds

# lsof -i:80
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
httpd 8139 root 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8142 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8143 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8144 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8145 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8146 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8147 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8148 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)
httpd 8149 apache 4u IPv4 1877757 0t0 TCP *:http (LISTEN)

# ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
64 bytes from 192.168.0.1: icmp_seq=1 ttl=255 time=1.63 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=255 time=1.46 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=255 time=1.53 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=255 time=0.661 ms
64 bytes from 192.168.0.1: icmp_seq=5 ttl=255 time=0.717 ms
64 bytes from 192.168.0.1: icmp_seq=6 ttl=255 time=0.773 ms
64 bytes from 192.168.0.1: icmp_seq=7 ttl=255 time=0.826 ms
サーバーからルータまでの疎通はできております。

以下でポート確認はしていますが、全部緑で埋め尽くされます。。。
http://www.grc.com/x/ne.dll?rh1dkyd2



宜しくお願いします。
記事編集 編集
Re: ポートが開かない このメッセージに返信する
日時: 2012/07/22(Sun) 12:13
名前: ラルク
URL:
解決しました。
ネットワークの起動順位を変更したら、変化しました。

eth1起動後、eth0を起動で行きました。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -