このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

OPEN SSH rpmbuildエラー その2 このメッセージに返信する
日時: 2012/01/22 22:44
名前: Lavie
URL:
いつもお世話になっております。

現在CentOS6.2にてサーバーを構築しているのですが、OPEN SSHのインストールにて
最新バージョンのopenssh-5.9p1を用いてインストールをしようとしています。
すぐ下の方に似たような質問がありましたが、僕の場合は、設定後リビルドしようとしたところ

# rpmbuild -tb --clean openssh-5.9p1.tar.gz

警告: line 92: buildprereq is deprecated: BuildPreReq: glibc-devel, pam
実行中(%prep): /bin/sh -e /var/tmp/rpm-tmp.LbDSBM
+ umask 022
:省略
checking for libwrap... configure: error: *** libwrap missing
エラー: /var/tmp/rpm-tmp.3ZcFrP の不正な終了ステータス (%build)

RPM ビルドエラー:
line 92: buildprereq is deprecated: BuildPreReq: glibc-devel, pam
/var/tmp/rpm-tmp.3ZcFrP の不正な終了ステータス (%build)

とのエラーがでて対処できずにいます。

ご教授のほど、よろしくお願いします。
記事編集 編集

Page: | 1 | 2 |

Page: | 1 | 2 |

件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -