このスレッドは解決済です(未解決に戻す場合はこちら)
<<戻る

postfixのソースがダウンロードできない このメッセージに返信する
日時: 2011/04/15 19:00
名前: こじてつ
URL:
いつもお世話になります。

taRgreyによるスパム対策(taRgrey)を参考にインストールをしようとしたのですが、postfixのソースを
yumdownloader --noplugins --source postfix
でダウンロードしようとすると、ファイルが見つからないとエラーが出てしまいました。

その後、自力でpostfix-2.3.3-2.1.el5_2.src.rpmを見つけダウンロードし解凍をしてパッチを当てようとしたところ、パッチ情報にマッチする情報がないとエラーになってしまいました。

以前(Ver.5.5)の時は問題なくインストールできたのですが、今回はVer5.5でインストールした環境が先日の5.6のリリースで自動でupdateされたみたいで、それが原因でうまく行かなくなったのではないかと思っております。

対応の情報をお持ちの方がいらっしゃいましたら、よろしくおねがいいたします。



記事編集 編集
Re: postfixのソースがダウンロードできない このメッセージに返信する
日時: 2011/04/15 20:12
名前: JK大好き
URL:
postfix-2.3.3-2.1.el5_2.src.rpmで構いません。

# wget http://k2net.hakuba.jp/pub/postfix-2.3.3-sleep.patch です。
記事編集 編集
Re: postfixのソースがダウンロードできない このメッセージに返信する
日時: 2011/04/15 20:53
名前: stranger
URL: http://ja.528p.com/
CentOS 5.6のSRPMSはいまだにupdateのものしかありません
予定より遅れているようです

http://ftp.riken.jp/Linux/centos/5/updates/SRPMS/
postfix-2.3.3-2.2.el5_6.src.rpm
記事編集 編集
Re: postfixのソースがダウンロードできない このメッセージに返信する
日時: 2011/04/15 21:43
名前: こじてつ
URL:
JK大好きさん、strangerさん、早速のご回答ありがとうございます。

その後よくよく考えてみたら、リリース直後にはSRPMはまだないってことに気がつきました。

>CentOS 5.6のSRPMSはいまだにupdateのものしかありません
>予定より遅れているようです
>
>http://ftp.riken.jp/Linux/centos/5/updates/SRPMS/
>postfix-2.3.3-2.2.el5_6.src.rpm
>
 Strangerさんのアドバイス通りでパッチも無事にあたりましたので無事乗り切れました。

 みなさん、ありがとうございました。
記事編集 編集
件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -