このスレッドは未解決です(解決したらこちらで解決済にしてください)
<<戻る

GNOMEのインストールについて このメッセージに返信する
日時: 2010/04/30 18:06
名前: あやや
URL:
centos5.4をテキストモードでインストールしました。

あとで、gnomeが必要となり。
yum grouplist
yum groupinstall "X Window System" "GNOME Desktop Environment"
を行ったところ、
openssh-askpass-4.3p2-36.el5_4.4.i386 from updates has depsolving problems
--> Missing Dependency: openssh = 4.3p2-36.el5_4.4 is needed by package openssh-askpass-4.3p2-36.el5_4.4.i386 (updates)
Error: Missing Dependency: openssh = 4.3p2-36.el5_4.4 is needed by package openssh-askpass-4.3p2-36.el5_4.4.i386 (updates)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
ようなエラーが出たので、
yum install openssh-askpass
を行ったところ、

--> Finished Dependency Resolution
openssh-askpass-4.3p2-36.el5_4.4.i386 from updates has depsolving problems
--> Missing Dependency: openssh = 4.3p2-36.el5_4.4 is needed by package openssh-askpass-4.3p2-36.el5_4.4.i386 (updates)
Error: Missing Dependency: openssh = 4.3p2-36.el5_4.4 is needed by package openssh-askpass-4.3p2-36.el5_4.4.i386 (updates)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

が出力されました。
opensshは手動で作成し、openssh-5.3p1-1
になっています。

この後の対処方法がわかりません。
どなたかアドバイスをお願いいたします。

記事編集 編集

Page: | 1 | 2 | 3 |

Re: GNOMEのインストールについて このメッセージに返信する
日時: 2010/05/04 10:54
名前: あやや
URL:
>>You could try using --skip-broken to work around the problem
>>You could try running: package-cleanup --problems
>>package-cleanup --dupes
>>rpm -Va --nofiles --nodigest
はopenssh-askpass-4.3p2-36.el5_4.4.i386とバージョンが古いため、試していません。
記事編集 編集
Re: GNOMEのインストールについて このメッセージに返信する
日時: 2010/05/08 18:46
名前: あやや
URL:
いろいろ試しましたが、結局きえませんでした。

# rpm -Uvh openssh-clients* openssh-server* openssh-5.5p1-1.C54.i386.rpm openssh-askpass-5.5p1-1.C54.i386.rpm
エラー: 依存性の欠如:
libcrypto.so.0.9.8 は openssh-clients-5.5p1-1.C54.i386 に必要とされています
libcrypto.so.0.9.8 は openssh-server-5.5p1-1.C54.i386 に必要とされています
libcrypto.so.0.9.8 は openssh-5.5p1-1.C54.i386 に必要とされています

実際に、libcrypto.so.0.9.8は
/usr/lib/libcrypto.so.0.9.8に存在しますし、

ldconfig -vで調べると
/usr/lib:
libcrypto.so.0.9.8 -> libcrypto.so.0.9.8

がでてきます。
強制的にパッケージをインストールしても問題ものなのでしょうか。
記事編集 編集
Re: GNOMEのインストールについて このメッセージに返信する
日時: 2010/05/08 19:45
名前: stranger
URL: http://ja.528p.com/
/usr/libにはopenssl*.rpmパッケージの静的ライブラリがあると思うが
/usr/libにソースから入れたら上書きされてしまいませんかね

yum.conf の exclude オプションでopenssh-askpassを除外する設定にしてみたら
それでだめなら、私にはお手上げです、すみません

記事編集 編集
オークリー サングラス 度付き このメッセージに返信する
日時: 2013/07/30(Tue) 16:07
名前: 148459
URL: http://brandoakleglasses.tumblr.com/
・PIW東京公演最終日(7月15日)の2公演が収録され、8月9日夜、BSジャパンにて2時間枠で放送されるそうです。安藤さんはこの公演では連日、昼はAmazing Grace、夜はMusic of the Nightを披露していました。どちらが(どちらも?)見られるか楽しみですね。 オークリー サングラス 度付き http://brandoakleglasses.tumblr.com/
記事編集 編集

Page: | 1 | 2 | 3 |

件名※必須
名前※必須
URL
任意のパスワード (投稿後のコメント修正・削除時に使用)
画像認証※必須 投稿キー(画像で表示されている数字を入力)
コメント※必須

※質問を投稿後に自己解決された場合は、原因と行った対処を具体的に書き込み下さるよう、よろしくお願いします。

- WEB PATIO -